Push to Android not working
Incident Report for
Notificare
Resolved
This incident has been resolved and we are monitoring the situation.
Posted
Jun
11
,
2026
-
08:26
CEST
Update
Push messages are arriving at Android devices again. Messages that could not be sent will not be retried. We are currently monitoring the situation.
Posted
Jun
11
,
2026
-
08:26
CEST
Update
We are continuing to investigate this issue.
Posted
Jun
11
,
2026
-
08:10
CEST
Investigating
Push to Android devices is not working. We are currently investigating the issue.
Posted
Jun
11
,
2026
-
08:10
CEST
This incident affected: Notificare APIs and Dashboard, Website, Documentation and Support Portal.
×
Subscribe to Incident
Subscribe to updates for
Push to Android not working
via . You'll receive .