Database connectivity issues
Incident Report for Notificare
Resolved
Database connection was restored and all systems are working normal again
Posted Feb 01, 2023 - 01:26 CET
Monitoring
Database connection was restored and systems are working normal again, we are currently monitoring for any residual issues.
Posted Feb 01, 2023 - 01:11 CET
Investigating
At 23:55 UTC, we've experienced a brief interruption in database connection, leading to increased response times.
We are investigating.
Posted Feb 01, 2023 - 01:09 CET
This incident affected: Notificare APIs and Dashboard, Website, Documentation and Support Portal.