Import Jobs delayed
Incident Report for Notificare
Resolved
Scheduled import jobs are running normal again. Root cause of the delay has been identified and improvements have been made to prevent this type of delays in the future.
Posted Jun 01, 2021 - 13:27 CEST
Monitoring
All delayed scheduled import jobs have been processed, we are monitoring for any anomalies in upcoming schedules
Posted Jun 01, 2021 - 12:54 CEST
Identified
We are investigating a couple of delayed scheduled import jobs, current import jobs are running nominal
Posted Jun 01, 2021 - 12:30 CEST
Investigating
We are currently seeing a delayed processing of import jobs.
Posted Jun 01, 2021 - 12:13 CEST
This incident affected: Notificare APIs.