Timeouts on API calls
Incident Report for Notificare
Resolved
This incident has been resolved.
Posted Aug 29, 2022 - 00:20 CEST
Monitoring
API requests seem to be stable, we are continuing to keep monitoring
Posted Aug 29, 2022 - 00:09 CEST
Identified
We are seeing improvements in load times and will keep monitoring.
Posted Aug 29, 2022 - 00:08 CEST
Investigating
Since 22:45 tonight, we are experiencing timeouts on image loads. We are investigating.
Posted Aug 29, 2022 - 00:08 CEST
This incident affected: Notificare APIs.