Import Jobs Delayed
Incident Report for Notificare
Resolved
Import jobs are running normal again.
Posted Feb 21, 2020 - 17:44 CET
Monitoring
A fix as been implemented as we are currently monitoring the situation. More information will follow as soon as possible.
Posted Feb 21, 2020 - 16:05 CET
Identified
We have identified the problem and we are currently working to fix the issue. We will update this thread as soon as we have more information.
Posted Feb 21, 2020 - 15:51 CET
Investigating
We are currently investigating an issue with import jobs that is causing overall delays for all clients. We will come back with more info as soon as possible.
Posted Feb 21, 2020 - 15:22 CET
This incident affected: Notificare APIs.