Demo app build delayed
Incident Report for Notificare
Resolved
This incident has been resolved.
Posted Jul 03, 2020 - 03:55 CEST
Update
Demo app builds are up and running again.
Posted Jul 03, 2020 - 03:55 CEST
Update
Demo app builds will resume shortly
Posted Jul 03, 2020 - 03:22 CEST
Investigating
At the moment demo app builds are delayed. They will be picked up soon.
Posted Jul 03, 2020 - 03:21 CEST
This incident affected: Dashboard, Website, Documentation and Support Portal.