Notificare's Network Unreachable

Incident Report for Notificare

Resolved

This incident has been resolved.
Posted Jan 29, 2026 - 16:07 CET

Update

We are continuing to monitor for any further issues.
Posted Jan 29, 2026 - 15:52 CET

Monitoring

A fix has been implemented and Notificare's network is now reachable. We will keep monitoring the issue.
Posted Jan 29, 2026 - 15:51 CET

Identified

The issue is identified and we are working on a fix.
Posted Jan 29, 2026 - 15:33 CET

Investigating

We are currently investigating this issue and will come back to you as soon as possible.
Posted Jan 29, 2026 - 15:19 CET
This incident affected: Notificare APIs.