Stats lagging
Incident Report for Notificare
Resolved
Stats have caught up and are running normal again.
Posted 10 days ago. Oct 07, 2019 - 14:21 CEST
Monitoring
Stats have caught up again and we are currently monitoring the situation.
Posted 10 days ago. Oct 07, 2019 - 11:44 CEST
Identified
We are currently experiencing slower reporting of statistics, we have identified the problem and stats are expected to be up to date again soon
Posted 10 days ago. Oct 07, 2019 - 11:27 CEST
This incident affected: Notificare APIs.