Data Processing Delays - Import Jobs Affected
Incident Report for Notificare
Resolved
Due to an abnormal amount of jobs created, we are experiencing some delays while processing of import tasks. We have increased capacity to account for this demand and it should resume to normal waiting times shortly.
Posted 10 months ago. Apr 13, 2018 - 13:17 CEST
Investigating
Our data processing infrastructure is running behind which is causing delays in our job queues. No data has been lost and the system should be caught up shortly.
Posted 10 months ago. Apr 13, 2018 - 12:15 CEST